pilas-engine

Problema con la tipografía

Hola:

acabo de descargar pilas engine 2 para linux 64bits y al ejecutar el binario, las fuentes de texto son todas serif… y por lo que se ve en las capturas todo el texto del software utiliza una tipografia sans serif, que será?

Descomprimí el directorio y desde terminal ejecuté el binario ./pilas-engine

Gracias.

Hola @gabofer82 !!, gracias por avisarme !!, ahora voy a instalar una virtual y probar si lo puedo reproducir.

Mientras tanto, ¿podrías probar instalar la fuente en tu sistema a ver si el problema viene por ahí?, la fuente que usa el editor se llama “Verdana”, y creo que se puede instalar desde acá https://github.com/matomo-org/travis-scripts/tree/master/fonts

Oh, por cierto, ¿que distribución estás usando?

¡Hola @gabofer82 !, estuve investigando y parece ser un tema de la font nomás… ¿en la versión web te pasa lo mismo?

Estuve investigando algunas alternativas que mencionan en esta página pero no se si pueden resolver el problema. Si me pasas el nombre de la distro por ahí logro reproducirlo:

https://dry.sailingissues.com/linux-equivalents-verdana-arial.html

¡Abrazo grande!

1 Like

Que tal Hugo!

Mirá, resulta que el problema era que mi instalación de Ubuntu 20.04, por un problema que no pude determinar pese a tener instalado el paquete ttf-mscorefonts, las fuentes no se hallaban en el equipo.

Así que simplemente desinstalé el paquete y lo volví a instalar y el problema se solucionó.

Muchas gracias por tu rápida respuesta y tu atención.

Que tengas un gran fin de semana…

Saludos desde Uruguay!!

ey!, buenísmo @gabofer82, ¡¡¡gracias por avisar que te funcionó bien!!, contá con nosotros para cualquier duda que te surja, ¡abrazo!

1 Like